PerthCraft

we need to update to 1.6.4

View previous topic View next topic Go down

we need to update to 1.6.4

Post  weemich on Tue Sep 24, 2013 10:39 am

if you read the patch notes for 1.6.4 it says to load up any places you might use in 1.7 to stop bugs and other stuff.

weemich
Perthcraftian
Perthcraftian

Posts : 25
Reputation : 4
Join date : 2013-08-26

View user profile

Back to top Go down

Re: we need to update to 1.6.4

Post  Becca on Tue Sep 24, 2013 10:59 am

1.6.4 may be out and other servers have updated, but bukkit, which is what Perthcraft is, takes longer to update then there's a beta version and an actual unbugged version, which is what we usually wait for, it's usually only a week later anyway.


Should be updated soon ^-^

_________________

Becca
Moderator
Moderator

Posts : 419
Reputation : 80
Join date : 2012-12-15
Location : Wodonga

View user profile

Back to top Go down

Re: we need to update to 1.6.4

Post  swingingkings on Wed Sep 25, 2013 11:24 am

Done.

=]

_________________
avatar
swingingkings
Admin
Admin

Posts : 275
Reputation : 118
Join date : 2012-12-14
Age : 21

View user profile http://cynical-seadragon.tumblr.com

Back to top Go down

Re: we need to update to 1.6.4

Post  Inv3rt3d on Wed Sep 25, 2013 3:34 pm

And with that, this thread was closed!
Thanks, Swing.
avatar
Inv3rt3d
Moderator
Moderator

Posts : 828
Reputation : 94
Join date : 2012-12-26
Age : 18
Location : New Inv3rt3dland (Aus)

View user profile

Back to top Go down

Re: we need to update to 1.6.4

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum